花粉俱乐部  logo 花粉俱乐部  因为热爱
搜索 |

G620-l75系统要求更新!!

  [复制帖子标题和链接]

16861488

花粉27225859  新学乍练  发表于 2016-6-5 23:31:15 来自:浏览器
更新,更新,更新+1
花粉27241158  新学乍练  发表于 2016-6-6 13:38:52 来自:浏览器
要更新,买小米,哈哈
花粉27398144  新学乍练  发表于 2016-6-14 22:08:06 来自:浏览器
要更新,更更更
花粉30652998  新学乍练  发表于 2016-7-7 06:04:12 来自:浏览器
更新
花粉21318031  登堂入室  发表于 2016-8-12 17:08:37 来自:浏览器
我强烈要求华为为我们G620L75进行对EMUI4.0的适配,3.0的也可以。
花粉21318031  登堂入室  发表于 2016-8-12 17:11:02 来自:浏览器

华为G620-l75也不是太差的手机,就是版本太低了,真心希望官方能关注一下,不要辜负了所有有g620的花粉,大家顶起来,只要更新2.3,系统版本太低了
花粉21318031  登堂入室  发表于 2016-8-12 17:20:53 来自:浏览器
希望华为给我们一个明确的答复
花粉12371341  独步江湖  发表于 2016-9-6 00:10:34 来自:荣耀平板 T1-821w
花粉32869857  新学乍练  发表于 2016-9-10 08:05:58 来自:浏览器
华为**啊,
你看爸爸我  渐入佳境  发表于 2016-9-16 23:04:13 来自:浏览器
您需要登录后才可以回帖 登录 | 立即注册

用户组申请
版规
最新精华
  • 随手拍十月合辑(夜景篇)
  • 随手拍十月合辑之风光篇
  • 随手拍十月合辑之人文篇
  • 随手拍十月合辑之微距篇

工具下载

  • 花粉客户端官方

    Make it Possible

粤ICP备19015064号-4|备案主体编号:44201919072182| 粤公网安备 44190002003939号

Copyright © 2012-2019 华为终端有限公司 版权所有

快速回复 返回顶部 返回列表