花粉俱乐部  logo

花粉俱乐部  因为热爱
搜索 |
[分享交流]

华为FreeBuds Pro电量显示1%,无法充电问题恢复出厂即可解决!

    [复制帖子标题和链接]

4526979

huafen274103843  登堂入室  发表于 2020-12-14 16:13:49 来自:浏览器

最新回复 3 天前

本帖最后由 音频小美 于 2021-4-2 16:48 编辑

    最近我的Freebuds Pro充电电量显示1%,充电时盒外指示灯不亮灯,我赶紧咨询了客服,总算是解决问题了。
    根据客服回复,需要插着数据线充电10分钟(确保充电盒有电),拔开充电线后,执行恢复出厂设置:耳机在盒内,开盖状态下,长按按键10s以上,充电盒盒内指示灯红灯闪烁即完成耳机重置。再连接手机,就可以恢复正常充电了。
    按照客服的方法这个问题解决了,客服告知务必要升级至356版本,果然升级到356版本后就彻底解决了这个问题,如果有人遇到一样的问题,赶紧用重置大法,然后升级356版本就可以啦!
20210402-163422(WeLinkPC).jpg

评分

参与人数 4人气 +36 威望 +21 收起 理由
huafen151617939 + 8
今晚打老虎_9527 + 1 + 1
Shevechcan + 10 好赞~鼓掌~

查看全部评分

huafans01216436572  登堂入室  发表于 2020-12-14 16:22:18 来自:华为P30
亲测有效,怪自己长时间没用,耳机应该是自己进保护模式了。插着线恢复出厂设置就好了。赞

点评

自己还有保护模式??我的耳机用了不到一年,使用40分钟就没电  发表于 2021-1-4 16:14
freebuds pro才出来多久  发表于 2021-3-5 15:26
长时间没用??..我耳机不离手...结果也出现这档事  发表于 2021-3-30 13:19
今晚打老虎_9527  略有小成  发表于 2020-12-14 16:25:34 来自:浏览器
表示赞同,因为也是这样操作成功了的。
爱新觉罗翠花  略有小成  发表于 2020-12-14 16:27:04 来自:浏览器
本帖最后由 爱新觉罗翠花 于 2020-12-14 16:36 编辑

同事耳机上次这样,然后好像就这样恢复了。我的至今使用起来很完美。
Steven99999  登堂入室  发表于 2020-12-14 16:28:29 来自:华为Mate 10 Pro
我也碰到啦,晚上回去试试行不行

点评

测试有效  发表于 2020-12-14 16:49
踩坑大户  略有小成  发表于 2020-12-14 16:46:56 来自:浏览器
感谢分享,亲测有效
huafen360181860  登堂入室  发表于 2020-12-14 17:00:32 来自:浏览器
感谢楼主分享
好久不见1996  登堂入室  发表于 2020-12-14 17:01:02 来自:浏览器
亲测有效,感谢分享
布拉格さ  登堂入室  发表于 2020-12-14 17:34:29 来自:浏览器
666 赶紧升级!
不需要昵称啊  渐入佳境  发表于 2020-12-14 17:34:36 来自:浏览器
万法均下品,唯有重置高
您需要登录后才可以回帖 登录 | 立即注册

用户组申请
版规

花粉俱乐部App下载

  • 花粉客户端官方

    Make it Possible

用户协议| 隐私条款| 网站地图| 客户端| 手机版| 举报邮箱:huaweifans@huawei.com |关注花粉俱乐部:
粤ICP备19015064号-4|备案主体编号:44201919072182| 粤公网安备 44190002003939号

Copyright © 2012-2021 华为终端有限公司 版权所有

快速回复 返回顶部 返回列表